Bookmark folder does not show contents after editing properties of a bookmark

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 210910
15 years ago
12 years ago

People

(Reporter: Matt Ryall, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Opening a folder menu on the bookmarks menu and editing the properties of a
bookmark subsequently disables the display of the contents of that folder until
restarting the browser.

Reproducible: Always

Steps to Reproduce:
1. Open the Bookmarks menu in the browser window.
2. Select "Bookmarks Toolbar Folder"
3. Right-click on the first bookmark in the folder, and select Properties.
4. Click OK.
5. Open the Bookmarks menu again, and select the "Bookmarks Toolbar Folder" folder.
6. The folder containing the bookmark will not open.

Actual Results:  
The contents of the folder does not display.

Expected Results:  
The folder contents should be displayed in a pop-up menu.

No extensions, standard Firebird v0.6.1

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified on 20030731 build/W2K
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.