Colors randomly start displaying incorrectly, text randomly displays in larger/incorrect fonts

RESOLVED DUPLICATE of bug 204374

Status

defect
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: lflier, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

I'll be happily surfing along and suddenly I'll open a page or tab (it usually
seems to be one containing a large number of small images) and suddenly
everything goes haywire.  Window borders, check boxes and some images turn
black.  Small fonts start displaying as larger fonts.  From then on, nearly any
page or tab I go to starts to have the same problem, until I exit Mozilla
completely and start it again.  That resolves it - at least until I go to some
other page that sets it off again.

Reproducible: Sometimes

Steps to Reproduce:
I can't reliably reproduce it.  http://www.tigerdirect.com was the first page I
noticed it happened, but often I can go there with no problems.  I was just
doing an image search on google and it happened... then I exited Mozilla,
restarted and now I can do the same image search with no problem.  Very puzzling.

Actual Results:  
See summary.


No error was given.

Hardware configuration is an HP Pavilion, PIII 750 MHz w/256MB RAM, KDS XTreme
Flat XF-7b 17" monitor, onboard NVIDIA Vanta video.

It is possibly noteworthy that this same computer/monitor dual boots to Red Hat
Linux 9, and I run Mozilla 1.2.1 under Linux and do not have this problem.

Comment 1

16 years ago
Have you tried clearing the cache?

Comment 2

16 years ago
Same problem here... it appears seemingly randomly that after a while of surfing
the fonts mix up (they also change when highlighted), and some windows icons
(like e.g. the one of explorer), as well as the icons in the browser (like
"back", "bookmarks", etc.) become black. The problem is difficult to reproduce
but happened 3-4 times to me (Win 98SE, ATI Rage Fury Pro 2000 graphics card).

Immediately after closing Mozilla the problem disappears.

Comment 3

16 years ago
(P.S.: This descriptions refers to Mozilla 1.4; I have never seen a similar
behaviour in earlier versions.)
(Reporter)

Comment 4

16 years ago
Glad to know it isn't just me.  And I haven't noticed this behavior in earlier
versions (on Windows) either.

Oliver, I have cleared my cache, though I don't think that will help, it's a
pretty recent install.  I'll report back on the results.

Comment 5

16 years ago
Set browser.cache.memory.capacity to 4096 or 2048 (integer) in about:config
as a workaround

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.