Closed Bug 21503 Opened 20 years ago Closed 19 years ago

Draw problems using IRC/Test2 (constant redrawing of black rectangle)

Categories

(SeaMonkey :: UI Design, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: burnus, Assigned: rginda)

References

Details

Using snapshoot 1999-12-10-8 under suse linux 6.3.
Clicking Tasks|IRC Chat opens:
package/irc/tests/test2/index.html#samples

Clicking on test1.html is ok, but
  package/irc/tests/test2.html
opens a window, where in the bottom/right corner a big black rectangle is
constantly drawn and removed (so mozilla had to be killed)
Assignee: leger → rginda
Component: Browser-General → XPApps
test3 is the current thing to try.  rginda.
Status: NEW → ASSIGNED
As mcafee said, test3 is the only version that is activley developed.  test1 and
2 are quite old, and will be removed from cvs shortly.

Accepting as assigned anyway, just to see if it's a real issue with mozilla, or
just the average bitrot.
*** Bug 22738 has been marked as a duplicate of this bug. ***
Upadint QA contact.
QA Contact: leger → paulmac
changing qa contact to jrgm@netscape.com on some random bugs
QA Contact: paulmac → jrgm
test2 is completely dead now, marking invalid.
Status: ASSIGNED → RESOLVED
Closed: 19 years ago
Resolution: --- → INVALID
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.