relative links and relative image locations become absolute after drag movement in tables

RESOLVED DUPLICATE of bug 32768

Status

()

RESOLVED DUPLICATE of bug 32768
16 years ago
5 years ago

People

(Reporter: lrousseau, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425

Relative links and relative image locations in a directory different from file
opened go back to absolute address when dragged to another table cell, and when
selected row or column content alignment is modified.

Reproducible: Always

Steps to Reproduce:
1. Mozilla used has French (fr-FR) language pack installed
2. Create new HTML file or use existing one with a table, and links or images
pointing to a document in another directory with relative path
3. Make sure relative path is activated in the element's propeties.
4. Two ways to do this:
   A) Select image or link (or linked image) and drag to another cell.
   B) Select cell/column/row properties and change content alignment.
5. Hover mouse over element or go in properties.
Actual Results:  
Element path was set to absolute.

Expected Results:  
It should have stayed relative.

Updated

16 years ago
Component: Editor: Composer → Editor: Core
OS: Windows 98 → All
Hardware: PC → All
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 32768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.