Closed Bug 215066 Opened 19 years ago Closed 19 years ago

Mouse scroll does not work with Synaptics Touch Pad

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 146962

People

(Reporter: scottie_vox, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Compaq Presario 900 laptop with Synaptics Touchpad v5.8 has a "scroll zone" on
the touch pad that acts like a scroll wheel on a standard mouse.  The scroll
zone works in other browsers and applications, but does not work in Firebird. 
If I use a standard USB wheel-mouse on this laptop, the wheel does scroll
Firebird correctly.

Reproducible: Always

Steps to Reproduce:
1.Open Firebird
2.Open URL
3.Attempt to scroll up and down using the touch pad.

Actual Results:  
nothing

Expected Results:  
scrolled up and down

*** This bug has been marked as a duplicate of 146962 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.