Setting FIREBIRD to be default browser hijacks JPG file associations

VERIFIED DUPLICATE of bug 131106

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 131106
15 years ago
14 years ago

People

(Reporter: chris L, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When I set FIREBIRD to be my default browser, it hijacked my file associations
for JPG files. This is terrible Microsoft-like behaviour. At least ask before
you destroy my O/S.


Reproducible: Always

Steps to Reproduce:
1.Tools->Options
2.General Tab
3.Click on "set mozilla firebird to be your default browser"

Actual Results:  
Nothing special, but Firebird now opens as my default browser, as expected.
However, when I double click a JPG file now, it also opens Firebird instead of
my original app (Photoshop)

Expected Results:  
It should have asked which files I wanted associated with Mozilla.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.