Bookmarks should be available in fullscreen mode

RESOLVED DUPLICATE of bug 132187

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 132187
15 years ago
13 years ago

People

(Reporter: dplumpton, Assigned: Nobody's working on this, feel free to take it)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

When in fullscreen mode with the personal toolbar hidden and no side-bar, there
is no quick way to access bookmarks. Some easy access should be provided, e.g.
from the popup menu when right-clicking in the page.

My point is that you shouldn't have to reduce the available real-estate by
having a side bar or an extra menu bar just to give access to the bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Hide personal toolbar
2. Go to fullscreen mode
3.

Actual Results:  
No way to get to bookmarks with only one click.

Expected Results:  
Suggestion: bookmarks from the popup menu.
Product: Browser → Seamonkey

Comment 1

13 years ago
same problem

Comment 2

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
> 
> When in fullscreen mode with the personal toolbar hidden and no side-bar, there
> is no quick way to access bookmarks. Some easy access should be provided, e.g.
> from the popup menu when right-clicking in the page.

certainly an easy way is ctrl-B.
it's one key
it doesn't use fullscreen real-estate


> Suggestion: bookmarks from the popup menu.

IMO a bookmarks menu doesn't belong on a page's context menu

OTOH, if your second choice is a bookmarks toolbar in fullscreen then it's a
non-starter too - it degrades fullscreen.

Either case ends up as is WONTFIX - or at least, I think unlikely anyone will
confirm this to NEW.
Assignee: p_ch → nobody

Comment 3

13 years ago
dup

*** This bug has been marked as a duplicate of 132187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.