Input textbox renders too narrow (about half of expected width)

RESOLVED DUPLICATE of bug 33654

Status

()

RESOLVED DUPLICATE of bug 33654
15 years ago
15 years ago

People

(Reporter: derek.bugz, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

As you can see in the provided URL, the input "Message" text box renders about
half the expected width. I provided the capture because a free account is
required to get to the actual page which exhibits the problem. I have included
the specific URL in the "steps to reproduce" section.

Reproducible: Always

Steps to Reproduce:
1. Register for a free account at http://www.dpreview.com/forums/register.asp
(sorry, this is the only site I've had this problem with).
2. Go to http://www.dpreview.com/forums/message.asp?forum=1018 (you will be
asked to log in using the information in step 1)

Alternatively, you can go to any forum and try to post a message. (You won't
actually have to post anything to see the problem.)

Actual Results:  
Input textbox renders too narrow (about half of expected width).

Expected Results:  
Text window should be as wide as undo/cancel buttons, the width of the entire panel.

The page in question renders correctly in IE6. I believe it renders
*in*correctly in Mozilla 1.4, so I don't think this bug is specific to
Firebird/Mozilla.

Updated

15 years ago
QA Contact: asa
(Reporter)

Comment 1

15 years ago
Step #2 in the "Steps to Reproduce" section contains an invalid URL. The page to
which I provided a URL no longer exists (the site was slightly reorganized). Of
course the original problem I described occurs when posting to ANY forum on
dpreview.com, so instead pick a forum from http://www.dpreview.com/forums/ and
follow the "New Message" link. You will be asked to login and taken to the "New
Message" page, which is where the problem will be apparent. Let me repeat that
you won't actually have to post a message; the problem just happens to
consistently appear on this page. --Derek

Comment 2

15 years ago
Derek, could you save the page and post the HTML here, so that there's no need
to register?
(Reporter)

Comment 3

15 years ago
I have saved the page in question in IE6 and Firebird 0.7 and posted them at
http://www.grog.net/derek/bug_215099.zip (100KB).  As expected, the page saved
in Firebird renders incorrectly when opened in Firebird.  Also as expected, the
page saved in IE renders correctly when opened in IE.  What surprises me is that
the page saved in Firebird renders incorrectly when opened in either browsers.

Comment 4

15 years ago
Go to the following site and you will see the textbox is half the size it should
be (and is in Internet Explorer).

http://www.pbnation.com/newthread.php?s=&action=newthread&forumid=13

Comment 5

15 years ago
The source says
textarea name="message" rows="20" cols="40" wrap="virtual" tabindex="2"

But it is only 34 characters wide.

*** This bug has been marked as a duplicate of 33654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.