Closed Bug 21511 Opened 20 years ago Closed 20 years ago

<input> tag for Email Address field at www.iname.com doesn't paint originally

Categories

(Core :: Layout: Form Controls, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 18447

People

(Reporter: dean_tessman, Assigned: buster)

Details

When I first open up www.iname.com, the Email Address <input> field doesn't
paint.  If I click in it, it then paints properly.  I haven't seen this behavior
on any other pages, so I'm not sure if it's bad HTML, but when I took a quick
look at the source, everything looked OK.

Platform: WinNT sp5
Build ID: 1999121008
Assignee: karnaze → buster
Reassigning to Steve.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
the problem is that the text control is temporarily inheriting the background
color of the enclosing content.  This is a duplicate of bug 18447.  I'll add
this URL as a testcase to that bug.

*** This bug has been marked as a duplicate of 18447 ***
Status: RESOLVED → VERIFIED
[bugday] verified as duplicate. painting text box incorrectly in bot cases.
You need to log in before you can comment on or make changes to this bug.