If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser periodically stutters (repeats text).

VERIFIED DUPLICATE of bug 21189

Status

()

Core
Layout
P3
minor
VERIFIED DUPLICATE of bug 21189
18 years ago
18 years ago

People

(Reporter: Stephen Anderson, Assigned: troy)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I am running build 1999121008 on Win95 OSR2.  I have noticed that the browser
will periodically repeat a small segment (3-7 words) of text on webpages.  I
reloading the page usually redraws the page without the stutter.  I have found
no way to reliably know what causes the problem, but chofmann's browser buster
(see URL) will usually exhibit the problem 8 out of 10 times.

To see what I
mean, get the browser buster going.  The browser buster functions
with three
frames on top, the webpage loading, the datetime of the load, and the
number
page this is in your current run.  98% of the time, the last two frames
on the
top (load datetime and page number) little tiny scroll arrows appended to
them.
If I use the scroll arrow to inch down the frame 8 out of 10 times the
datetime
is repeated, and 5 out of 10 times the page number is repeated.

This is not
just an artifact of the browser buster.  I get this repeated text in
all knds of
normal pages like slashdot and CNN.  It just happens those two
little browser
buster frames reproduce the problem fairly often.

Comment 1

18 years ago
I see this too on 1999-12-06 08:00, and I don't think it's much older than that.

Just a few more details: the "3-7 words" is always a range of text between two
tags eg:
  <p>This text <b>or this</b> or this</p>
I cannot get it to occur twice on the same page (not saying it never does), and
it is much more likely to happen near the top than the bottom.

Reflowing the page doesn't clear the duplicate, reloading does.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 21189 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Agreed. Marking as verified dup of 21189.
You need to log in before you can comment on or make changes to this bug.