If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the button to file the mail is no longer on the upper task bar.

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Ana Hernandez, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

the button to file the mail is no longer on the upper task bar.  It was in
previous versions and I got rather used to having it rather than right clicking
and using the "Move To" option.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Changing to Mail Window Front End - this is not a Movemail bug.
Assignee: pkw → sspitzer
Component: Movemail → Mail Window Front End
QA Contact: stephend → esther

Comment 2

14 years ago
This is not a bug. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.