If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot access sixth attachment file.

VERIFIED DUPLICATE of bug 122180

Status

MailNews Core
Attachments
VERIFIED DUPLICATE of bug 122180
14 years ago
9 years ago

People

(Reporter: Steve Brown, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030805
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030805

In a message that has six attachments, I cannot gain access to the sixth file. 
Only five file names appear in the attachment box.  There is a scroll bar, but
using it only takes you as far as the fifth file name.  I click on the fifth
file name and then hit the {down} arrow key.  The highlight disappears.  The
uppermost visible entry in the attachment box disappears as well.  If I press
{enter}, nothing happens.

The attachments are three (4) .jpg files, one (1) .sxw (Star Office Writer)
file, and (1) .pdf file, in that order.  The .pdf file is the file I am unable
to acess.

Reproducible: Always

Steps to Reproduce:
1.  Send message to yourself with 6 attachments.
2.  Receive the message.
3.  Try to scroll to the sixth file name in the attachment box.

Actual Results:  
Cannot get a cursor to the sixth item.

Expected Results:  
Make the name of the sixth file visible so I can highlight and select it,
allowing me to open the named file.

Tried in Windows 2003080504 and Linux 2003072205.

Comment 1

14 years ago
After I posted this, I did {RightClick}{SaveAll} on the attachements and
attempted to open the .pdf file in Windows (the file was created in Linux).  I
got an error message saying that the file is corrupt.  Still, I think I should
be able to see the name of the file.
(Reporter)

Comment 2

14 years ago
It didn't matter that my sixth attached file was a corrupt .pdf file.  I tested
this using six (6) text files and had the same results.

Comment 3

14 years ago
This appears to be the same problem as bug 122180; Steve Brown, please read that 
bug.  If you agree they are the same, please mark this bug as a duplicate of 
that one.

Comment 4

14 years ago
Marked as dupe per email from reporter.

*** This bug has been marked as a duplicate of 122180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → M3
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.