Font prefs dialog forces settings on user.

RESOLVED FIXED

Status

()

RESOLVED FIXED
16 years ago
13 years ago

People

(Reporter: mozilla, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you open the new fonts prefs dialog from Web Features, it sets the following
prefs, which make the web unreadable. This happens without changing anything
within the fonts dialog. Using 2003-08-05 windows official build.

user_pref("font.name.monospace.x-western", "Courier");
user_pref("font.name.serif.x-western", "Book Antiqua");
user_pref("font.size.fixed.x-western", 8);
user_pref("font.size.variable.x-western", 8);
Confirmed, assigning to Ben, since its his redesign.  FWIW, some of the settings
don't appear to save correctly either.
Assignee: blake → bugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
*** Bug 215225 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
I've noticed it always seems to open on the first font in the list (Agency FB)
here, though it doesn't seem to care all that much what I set it too. :)

Comment 4

16 years ago
I was having this problem but just noticed in the 20030817 build that this has
become a WFM.  Anyone else?
Marking FIXED, I don't remember which checkin it was, but I'm sure it was blake
who fixed this, it was broken by a ported patch from XPFE which was backed out
and will be reworked.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.