"saved from" comment could be added to each page saved to disk

RESOLVED DUPLICATE of bug 125729

Status

--
enhancement
RESOLVED DUPLICATE of bug 125729
15 years ago
2 years ago

People

(Reporter: idealist, Assigned: law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: 

Some pages come equipped with a very handy "tag" looking like this:
<!-- saved from url=(0066)http://www.fmi.uni-
sofia.bg/vesta/Virtual_Labs/expect/expect3.html -->

Perhaps Moz could add such comments automatically?

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 125729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.