Tabbed browsing - needs new option

RESOLVED DUPLICATE of bug 105547

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 105547
14 years ago
9 years ago

People

(Reporter: George Beker, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030803
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030803

The one thing that we really liked about Multizall was the option that opened a
new tab anytime we clicked on a link in a page or on our personal bar or menus.
 When Moz got tabbed browseing this was never an option.

REQUEST - add "open link in new tab" as an option for all address clicks (in
page, on bar, etc.)

This would save the extra step of right-clicking to select new tab.

Thaks

Beker



Reproducible: Always

Steps to Reproduce:
1.Must right click to get opening in new tab
2.
3.

Actual Results:  
new tab opens

Expected Results:  
Would like new tab to open immediately without extra right-click/select step

Comment 1

14 years ago
*** Bug 215246 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
*** Bug 215245 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
> Must right click to get opening in new tab

Not completely true.  You can Ctrl-Click if you've selected it under Tabbed
Browsing preferences.

Comment 4

14 years ago
you can also drag links to the tab bar or use the context menu key ...

Comment 5

14 years ago
Dupe of bug 105547. The title and the comments are a bit unclear, but are
requests similar to yours seem to be duped against that bug. But it's really
about opening all links in tabs (even the ones that specify a new window)

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.