Operation timed out when attempting to connect to <any webpage> NOT SAME BUG AS 211591

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Noah A. Bolmer, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

Every single webpage I attempt to pull up returns the popup error message "The 
operation timed out when attempting to contat [webpage name]"

IE pulls up every webpage without trouble
Removing firewall does not help
Completely removing and reinstalling mozilla does not help
This is not a resource problem, the computer is a 1.7 ghz with a gig of ram
Mozilla has previously worked on this computer

Reproducible: Always

Steps to Reproduce:
1.point the mozilla browser to any webpage
2.
3.

Actual Results:  
Popup window appears "operation timed out when attempting to contat [webpage 
name]"

Expected Results:  
browsed to a webpage

Comment 1

15 years ago
*** Bug 215258 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
This is not a Moz development blocker.
Severity: blocker → major

Comment 3

15 years ago
do you have a proxy set in prefs (or automatic proxy) ? Is this a recent
regression ? When did it last work ok ?
(Reporter)

Comment 4

15 years ago
No proxies of any kind. 
Last worked 2 milestone builds earlier.

Comment 5

15 years ago
does it open any local page (such as if you run Apache or IIS on the same machine) ?
are you there's no remaining personal firewall process in the tasks list ?
Can you try latest nightly build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk
(Reporter)

Comment 6

15 years ago
Will not open local pages (tried linksys router firmware page). Does open 
internal 'about' page. 

No firewall software or processes running

Nightly build XPCPM.XPI corrupt, can't install.



WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113

Reporter, does creating a new profile help?  Download a recent version (like 1.6
final) and give it a try.

Comment 8

14 years ago
uninstall all mozilla versions, remove any directories named Mozilla or
mozilla.org and install Mozilla 1.6 or newer. Create a new profile and if you
can still reproduce after that, reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.