Operation timed out when attempting to connect to <any webpage> NOT SAME BUG AS 211591

RESOLVED DUPLICATE of bug 215256

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 215256
15 years ago
13 years ago

People

(Reporter: Noah A. Bolmer, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

Every single webpage I attempt to pull up returns the popup error message "The 
operation timed out when attempting to contat [webpage name]"

IE pulls up every webpage without trouble
Removing firewall does not help
Completely removing and reinstalling mozilla does not help
This is not a resource problem, the computer is a 1.7 ghz with a gig of ram
Mozilla has previously worked on this computer

Reproducible: Always

Steps to Reproduce:
1.point the mozilla browser to any webpage
2.
3.

Actual Results:  
Popup window appears "operation timed out when attempting to contat [webpage 
name]"

Expected Results:  
browsed to a webpage
(Reporter)

Comment 1

15 years ago
not duplicate of 211591

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 215256 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.