"Manage Bookmarks" does not display "Last Visited" information, so cannot sort by "Last Visited"

RESOLVED FIXED

Status

SeaMonkey
Bookmarks & History
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: mike berkley, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030428
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030428

I would like to sort my bookmarks by "Last Visited".  Unfortunately, "Last
Visited" information is not being recorded.  I have searched bugzilla, and
google searched, but cannot find a way to change this.

Problem occurs in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1)
Gecko/20030428 and in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030630.

Reproducible: Always

Steps to Reproduce:
1.Make some bookmarks
2.Visit corresponding sites
3.Click "Manage Bookmarks".
4.View "Last Visited" column.  Note that column is empty.



Expected Results:  
"Last Visited" information should be recorded for bookmarks, so that they
can be sorted in this order.

This is a change in behaviour from Netscape 4.78....

Comment 1

14 years ago
I see correct last Visited info in my bookmark list - LInux 2003080705.  I found
bug 197804 which was duped to bug 124819.  But the fix for bug 124819 was added
before your build.  Even if the data exists it looks like you will run into bug
205858

Comment 2

14 years ago
I see Last visited data in my bookmarks, too..
Reporter, please try to reproduce the bug with newer build.
I am using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030817
Mozilla Firebird/0.6.1+
(Reporter)

Comment 3

14 years ago
As suggested, I checked the bookmarks with Mozilla 1.5a, version:
  Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718

This version DOES display and update "Last Visited" information for bookmarks,
and we can sort by "Last Visited".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.