Status

()

RESOLVED DUPLICATE of bug 58676
16 years ago
16 years ago

People

(Reporter: odelance, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

I get an empty page.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Error: window.opener has no properties
Source File: http://mozilla.org/quality/ngdriver/suites/javascript/his002.html
Line: 41

Error: uncaught exception: Permission denied to get property History.current

->JavaScript Engine
Component: History: Global → JavaScript Engine

Comment 2

16 years ago
see also bug 204794

*** This bug has been marked as a duplicate of 58676 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.