If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Running Junkmail filter on Folder only marks the first Spammail in folder

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: christian, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla Thunderbird 0.1 (20030723)

I have a Imap-folder with about 20 Spam mails. "Run Junk Mail Controls on
Folder" marks exactly one Message on top of the Message list, then stops. When I
delete Mails marked as Junk, the Process can be repeated.

Reproducible: Always

Steps to Reproduce:
1.Have Mails that are marked as Spam in a folder
2.Running Junkmail controls doesn't mark more spam.

Actual Results:  
nothing, as I said..

Expected Results:  
Marked more Mails as Spam, I used my Training.dat from Mozilla 1.4, where it
works ok.
(Reporter)

Comment 1

14 years ago
*** Bug 215392 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

14 years ago
After some testing, I found out that the problem only occurs on my Imap folders...
Running Junk Mail detection over a Local folder containing the same Spam-Mails,
all get marked as Junk.

Comment 3

14 years ago
*** Bug 215392 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
I see this too

Updated

14 years ago
QA Contact: asa
(Reporter)

Comment 5

14 years ago
Seems to be fixed in Thunderbird 0.2 release.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.