If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to install 1.4. Had to re-install 1.3.

RESOLVED DUPLICATE of bug 195600

Status

SeaMonkey
Installer
--
critical
RESOLVED DUPLICATE of bug 195600
14 years ago
13 years ago

People

(Reporter: mcaplan, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: http://www.mozilla.org/

OZILLA caused an invalid page fault in
module XPCOM.DLL at 018f:610f0769.
Registers:
EAX=4d7a6f6d CS=018f EIP=610f0769 EFLGS=00010202
EBX=00000000 SS=0197 ESP=0065f630 EBP=0065f654
ECX=00785c94 DS=0197 ESI=610f3b40 FS=1a57
EDX=317b0fff ES=0197 EDI=0078b470 GS=0000
Bytes at CS:EIP:
8b 00 3b c3 74 21 33 f6 80 38 00 74 1a 8b 4d 08
Stack dump:
00000000 80000000 00785720 610f3b40 00785c70 00000000 00000001 00785c78 00000000
0065faa8 610d7a7e 00785724 00785c70 0078b550 00788780 610f6084

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Duplicate of bug 195600.

XPCOM.dll is guilty there.

Feel free to reopen it if I am wrong.

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.