Rightclick "bookmark this link" defaults to "open as sidebar"

VERIFIED FIXED in Firebird0.7

Status

()

Firefox
Bookmarks & History
VERIFIED FIXED
15 years ago
12 years ago

People

(Reporter: Ed Hume, Assigned: Blake Ross)

Tracking

({regression})

unspecified
Firebird0.7
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030806 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030806 Mozilla Firebird/0.6.1+

This began in 2003-08-05. Rightclick on a link and choose "Bookmark this Link".
Bookmark so created will have as a default property "Load this Bookmark in
Sidebar".  

Reproducible: Always

Steps to Reproduce:
1. Rightclick on any link.
2. Select "Bookmark this Link"
3. Save link in any folder.

Actual Results:  
New bookmark opens in sidebar by default.

Expected Results:  
Open normally, in same window.

The behavior is visible in the Properties window of the bookmark. It can be
changed to normal by clearing the checkbox.

Comment 1

15 years ago
Ed, I can confirm this behaviour with latest Mozilla/5.0 (Windows; U; WinNT4.0;
en-US; rv:1.5b) Gecko/20030806 Mozilla Firebird/0.6.1+

=> adding keyword, setting OStype & confirming since I didn't found an already
existing related bug
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
OS: Windows XP → All

Updated

15 years ago
URL: any
(Assignee)

Updated

15 years ago
Target Milestone: --- → Firebird0.7
(Assignee)

Comment 2

15 years ago
-> me
Assignee: pierre_tmp → blake
(Assignee)

Comment 3

15 years ago
Fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
verified.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.