Cannot type into login form unless you type into password form of webmail

VERIFIED WORKSFORME

Status

P3
minor
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: gerbilpower, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: worksforme?, URL)

(Reporter)

Description

19 years ago
When logging onto webmail, I cannot enter into the login field unless I type
something into the pasword field first. I've observed this in both YahooMail and
Hotmail (http://www.hotmail.com/):

1. Go to a webmail site, such as http://mail.yahoo.com/
2. Try to type in something into login field, notice that you cannot type
anything into it.
3. Now type something into password field.
4. Go back into login field and type something, you can now type into login field.

Problem observed with build 1999121208

Comment 1

19 years ago
I went to http://mail.yahoo.com/, and this is what happened to me:

1.) No
matter what I did, I couldn't type anything in the ID box. I even typed
something in the Password box first, yet I still could type absolutely nothing
in the ID box.

2.) I typed something in the Password box. Then, I deleted that
text. Two little
"scroll-up, scroll-down" buttons appeared on the right side of
the Password box.
Again, typing anything in the Password box would make these
"scroll-up,
scroll-down" buttons disappear.

3.) When I pressed and held the
"Sign in" button, the ID and Password boxes
seemed to be jittery. Another way to
make this happen is to:
    a.) Push (and let go) the "Sign in" button.
    b.)
Push the X (or STOP) button at the top of the browser.
    c.) The ID and
Password boxes will again act jittery.

I'm using Windows 95b, and the Mozilla
Build ID is 1999120113.
Whiteboard: worksforme?
Is this still a problem in current builds?  The only thing I see on a Linux
build from 1999-12-18 10:00PST is the jitter.  I can type in both fields on
http://mail.yahoo.com/ .  Or is this platform-specific?

Comment 3

19 years ago
Reassigning all of leger's unscreened Browser-General bugs to nobody@mozilla.org
for pre-screening and triage.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
without further complaints and confidence that this is and has been working for
some time, marking works for me.

Comment 5

19 years ago
Marking Verified as WorksForMe.  Yes, this has no longer occured for some time.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.