Status

()

--
minor
VERIFIED DUPLICATE of bug 215440
15 years ago
15 years ago

People

(Reporter: dean_tessman, Assigned: hyatt)

Tracking

unspecified
Firebird0.7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
1. Start Firebird
2. Note the window caption, "Mozilla Firebird"
3. Press Ctrl+T

Expected Results: window caption says "Mozilla Firebird"

Actual Results: window caption is blank
(Reporter)

Comment 1

15 years ago
This should be fixed for 0.7.
Target Milestone: --- → Firebird0.7
(Reporter)

Comment 2

15 years ago
To anyone perusing this bug, please note that this is not about the removal of "
- Mozilla Firebird".  That's bug 215296 and is invalid.
(Reporter)

Comment 3

15 years ago
Hyatt's fixing this over there.

*** This bug has been marked as a duplicate of 215440 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified with 20030807 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.