Closed Bug 215386 Opened 17 years ago Closed 16 years ago

SOCKS: chatzilla unable to resolve external chat server address

Categories

(Other Applications :: ChatZilla, defect, P2)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 134105

People

(Reporter: leon.sha, Assigned: rginda)

Details

Using chatzilla through socks5 proxy.

In the command line enter /server irc.gnome.org
BUG-- Note in the status screen the connection fails
However if user inputs irc.gnome.org's ip address it connects
i.e. /server 128.32.112.245 - connection gets established,  user can then /join
#sun.
Priority: -- → P2
Reporter, is this basically just a DNS issue? I.e. it won't resolve the domain
name properly, but the correct IP for the same domain works fine?
(In reply to comment #1)
> Reporter, is this basically just a DNS issue? I.e. it won't resolve the domain
> name properly, but the correct IP for the same domain works fine?

No, I think the problem is mozilla can not use socks proxy to resolve the domain
name. I have tried other applications with the same proxy, they works fine.
Product: Core → Other Applications
Resolving as DUP to bug 134105 since comments indicate it is the same issue.

*** This bug has been marked as a duplicate of 134105 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
V/dupe.
Status: RESOLVED → VERIFIED
Summary: chatzilla unable to resolve external chat server address → SOCKS: chatzilla unable to resolve external chat server address
You need to log in before you can comment on or make changes to this bug.