variable used before being set

VERIFIED DUPLICATE of bug 18089

Status

()

Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 18089
18 years ago
18 years ago

People

(Reporter: Colin Blake, Assigned: Frank Tang)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
A variable is used before it is given a value:

File /m12/mozilla/intl/uconv/src/nsTextToSubURI.cpp
Function nsTextToSubURI::ConvertAndEscape

              *_retval = nsEscape(convert, url_XPAlphas);
..................................^
%CXX-W-USEDBEFORESET, variable "convert" is used before its value is set
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 18089 ***

Updated

18 years ago
QA Contact: teruko → ftang
Target Milestone: M13

Comment 2

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.