unable to process <li>, <mailto:>, etc near the end of long pages

RESOLVED DUPLICATE of bug 58917

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 58917
15 years ago
14 years ago

People

(Reporter: Tom Bigley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

In the page at http://www.vpnavy.org/vp9_shipmates.html, the members listings
are correct until about "Nix, Gene" at which point they loose the <li> button,
member's name and <mailto:> link, displaying only the portion beginning at the "...
Mozill seems to be running out of html processing resources at this poing.
MSIE displays this page properly.

Reproducible: Always

Steps to Reproduce:
1. browse to http://www.vpnavy.org/vp9_shipmates.html 
2. scroll down to where the <li> buttons, <mailto:> links and names disappear
3.

Actual Results:  
As described above
(Reporter)

Comment 1

15 years ago
This display problem also occurs when I view the page with Firebird 0.6.1

"Mozilla/5.0 (Windows; U; Windows NT 5.1;en-US; rv:1.5a) Gecko/20030728 Mozilla
Firebird/0.6.1"

Comment 2

15 years ago
This will be fixed by my patch in bug 58917, go vote for it ;-)



*** This bug has been marked as a duplicate of 58917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.