rendering engine seems to be broken somehow for small jepgs

RESOLVED WORKSFORME

Status

Core Graveyard
Image: Painting
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: mhonline, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5b) Gecko/20030805
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5b) Gecko/20030805

moving through a page up and down by scroll-wheel or by the bar, small jpegs
will get lost

supposed you do the same with the bar on right side "very fast" all small jpegs
will be displayed correctly

this url is an example - it happens on other pages too

Martin

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
move fast: all is displayed correct
move slow: leftout of small jpegs

Expected Results:  
show jepgs or show frames where images are missing - RELOAD("additional load")
should start automatical



IE does not do so

Comment 1

15 years ago
WFM on WinXP Moz 2003080304.

->Image: GFX
Component: Browser-General → Image: GFX

Comment 2

14 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

14 years ago
yes , works with 1.6 too

Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.6) Gecko/20040113

thanks
martin

Updated

9 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.