If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Java Plugin 1.3.1 stop working after upgrading from Mozilla 1.2.1 to 1.4

VERIFIED DUPLICATE of bug 209834

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 209834
14 years ago
13 years ago

People

(Reporter: Nikolay Naydenov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

My system is RH 9.0 on Intel686. Java plugin is jre-1.3.1_07.i586.rpm from Sun.
Mozilla was 1.2.1 RPMs from mozilla.org. New RPMs are from mozilla.org. The
other plugins are default plugin, Shockwave Flash 6.0 r79 and Acrobat reader's
nppdf.so.


Reproducible: Always

Steps to Reproduce:
1.Just install the above software.
2.
3.

Actual Results:  
After upgrade java plugin disapear from plugin list and stop working at all.

Comment 1

14 years ago
Please read the release notes.
http://www.mozilla.org/releases/mozilla1.4/README.html#new-issues

*** This bug has been marked as a duplicate of 209834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.