default theme displays "earlier version" error

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: hao2lian.bugzilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030807 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030807 Mozilla Firebird/0.6.1+

Mozilla Firebird thinks default theme ("Mozilla Firebird") has an outdated skin
version.

Reproducible: Always

Steps to Reproduce:
1. Tools->Options->Themes
2. Select the "Mozilla Firebird" theme
3. Scroll all the way down in the preview pane

Actual Results:  
This error:
"You have selected a theme which was designed for an earlier version of Mozilla
Firebird and is incompatible..."

Comment 1

15 years ago
*** Bug 215437 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
You just need to start a new profile.  I saw the same thing in 20030807 PC/WinXP
until I started a new profile, then it went away in the new one.  Probably a
little data hangover, which is why they suggesting starting new profiles a lot.  :)

Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

15 years ago
Should we reopen this in light of the recent regression of this not working again?
http://www.squarefree.com/burningedge/archives/000038.html

Comment 4

15 years ago
No. This would be a duplicate of bug 217300, like bug 217645.
You need to log in before you can comment on or make changes to this bug.