changing font size maxxes out processor and mozilla freezes

RESOLVED DUPLICATE of bug 192457

Status

--
critical
RESOLVED DUPLICATE of bug 192457
15 years ago
14 years ago

People

(Reporter: ph-bz, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

The page renders normally, but if I hit ctrl-+ to increase the font size,
processor usage goes to 100% (p4 2.4Ghz) and Mozilla becomes entirely
unresponsive (will not even repaint if another window is dragged across it).
This is the default Mozilla package from Slackware 9.0.

A friend on Win2k could not reproduce, here's his build identifier:
Mozilla 1.4 Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Reproducible: Always

Steps to Reproduce:
1. Load page
2. Hit Ctrl-+

Actual Results:  
Mozilla became unresponsive.

Expected Results:  
Increased the font size.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 192457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.