I can not see properly the content of the url

RESOLVED DUPLICATE of bug 138821

Status

RESOLVED DUPLICATE of bug 138821
15 years ago
14 years ago

People

(Reporter: other1010, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030718

when try to open I dont see the content (http://www.skladisce.com/podnapisi.asp)
while in other browsers I can

Reproducible: Always

Steps to Reproduce:
1. Open http://www.skladisce.com/podnapisi.asp
2.
3.

Actual Results:  




<SCRIPT LANGUAGE="JavaScript"><!--
eval(unescape("%66%75%6E%63%74%69%6F%6E%20%61%28%73%29%7B%74%3D%22%5B%26%74%2E%75%68%48%24%34%5E%02%72%2A%73%2D%3D%65%69%44%7B%76%3F%47%03%2B%41%7A%63%64%01%7C%35%79%2C%23%21%4B%71%5F%29%4C%27%3A%57%60%3B%33%31%32%3E%53%4A%20%4E%04%59%3C%6D%70%46%38%49%61%6C%78%6E%54%51%2F%55%4D%39%77%36%56%43%25%62%37%5A%30%52%45%6A%66%7E%28%5D%7F%50%42%7D%6F%58%40%4F%67%6B%22%3B%6F%3D%6E%65%77%20%53%74%72%69%6E%67%3B%6C%3D%73%2E%6C%65%6E%67%74%68%3B%66%6F%72%20%28%69%3D%30%3B%69%3C%6C%3B%69%2B%2B%29%7B%6E%3D%74%2E%69%6E%64%65%78%4F%66%28%73%2E%63%68%61%72%41%74%28%69%29%29%3B%69%66%28%6E%3D%3D%2D%31%29%7B%6F%2B%3D%73%2E%63%68%61%72%41%74%28%69%29%3B%63%6F%6E%74%69%6E%75%65%7D%69%66%28%6E%3D%3D%30%29%7B%6F%2B%3D%53%74%72%69%6E%67%2E%66%72%6F%6D%43%68%61%72%43%6F%64%65%28%31%30%29%3B%63%6F%6E%74%69%6E%75%65%7D%69%66%28%6E%3D%3D%31%29%7B%6F%2B%3D%53%74%72%69%6E%67%2E%66%72%6F%6D%43%68%61%72%43%6F%64%65%28%31%33%29%3B%63%6F%6E%74%69%6E%75%65%7D%69%66%28%6E%3E%31%29%7B%6F%2B%3D%53%74%72%69%6E%67%2E%66%72%6F%6D%43%68%61%72%43%6F%64%65%28%6E%2B%33%30%29%7D%7D%64%6F%63%75%6D%65%6E%74%2E%77%72%69%74%65%28%6F%29%7D"));//--></SCRIPT><html>
....

Expected Results:  
show the page content

Comment 1

15 years ago
This is because their server is misconfigured.  It is serving the page as
text/plain, so Mozilla obeys that and treats the page as a plain text file.

You should write to the site and ask them to fix their server's configuration.

*** This bug has been marked as a duplicate of 138821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: I can not see properly the content of the url → I can not see properly the content of the url
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.