Need "Unblock cookies from this site" menu option

RESOLVED DUPLICATE of bug 206823

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 206823
16 years ago
12 years ago

People

(Reporter: mark.slater, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030807 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030807 Mozilla Firebird/0.6.1+

If I accidentally block a cookie from a site, I have to hunt down that site in
the "Blocked cookies" list. Mozilla has a nifty menu option "Unblock cookies
from this site" if I block the cookie. Why isn't this in Firebird?

Reproducible: Always

Steps to Reproduce:
1. With cookies blocked, visit a site that wants to set cookies
Actual Results:  
Wanted to have the cookie set, and had to hunt for the site in the "Blocked
sites" list under cookie prefs

Expected Results:  
Having an option "Unblock cookies from this site" would save a lot of time :-)

I guess the reason this isn't in Firebird is for menu bloat reasons. Still,
would be nice to have

Comment 1

16 years ago
you don't have a block cookies menu(I think) so I don't see why unblock menu.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 2

16 years ago
Reopening, this still has to be decided.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 206823 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
*** Bug 217153 has been marked as a duplicate of this bug. ***

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.