If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can not see the html menu bar on top of page

VERIFIED DUPLICATE of bug 215508

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 215508
14 years ago
13 years ago

People

(Reporter: netfrancesco6, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030806
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030806

In the page at https://support.nokia.com/home/index.jsp  there is a menu bar on
top of page. This menu is visible with other browser like explorer (sigh!) on
windows or  konqueror but not with  mozilla.
Unfortunately is necessary to login to see the problem so i attach part of the
HTML source that cause the problem :



<html><head><title>Nokia Support</title>

<meta http-equiv="Pragma" content="no-cache">
<meta http-equiv="Expires" content="0">
<link rel="stylesheet" href="index.jsp_files/nolstyle.css" type="text/css">
<script language="JavaScript">
        function printWindow(theURL,winName,features) {
                closeNOLSPopup();
                var printWin = window.open(theURL,winName,features);
        }
        function newWindow(url) {
                closeNOLSPopup();
        var newWin =
window.open(url,'popup','width=650,height=500,scrollbars,toolbar=yes,location=n
o,resizable=yes');
        }
        function openNokiaOnline(url) {
                closeNOLSPopup();

        var nols =
window.open(url,'popup','width=800,height=500,scrollbars,toolbar=yes,location=no,
resizable=yes');
        }
        function closeNOLSPopup() {
                win =
window.open('','popup','width=5,height=5,toolbar=no,location=no,resizable=no')
;
                self.focus();
                win.close();
        }
</script>
<link rel="stylesheet" href="index.jsp_files/nolstyle.css" type="text/css"></head>












































































































































<body margin="0" leftmargin="0" rightmargin="0" topmargin="0" marginwidth="0"
marginheight="0" bgcol
or="#ffffff">
<!-- table to hold structure with NS -->
<table border="0" cellspacing="0" cellpadding="0" width="100%">
        <tbody><tr>
                <td valign="top" align="left">
                        <a name="top"></a>

<table border="0" cellspacing="0" cellpadding="0" width="750">
        <tbody><tr>
                <td width="174" height="71" rowspan="2"><img
src="index.jsp_files/nokia_logo_a.gif"
alt="" width="160" height="71" border="0"></td>
                <td width="126" height="51" class="identifier"
valign="bottom">Nokia Support</td>
                <td width="450" height="51" valign="bottom" align="right"
class="light"> <a href="ja
vascript:printWindow('/Help/help.html','nokia','toolbar=no,location=no,status=yes,menubar=no,scrollb
ars=yes,resizable=yes,width=590,height=480')" class="topnavig"
target="_top">Help</a>  | <a href="ht
tps://support.nokia.com/start/Logout.jsp" class="topnavig"
target="_top">Logout</a></td>
        </tr>
        <tr><td height="20" colspan="2"> </td></tr>
</tbody></table>


<script language="javascript" src="index.jsp_files/nfenavigation.js"></script>

<script language="javascript">
<!--

var NFE_goHomeTimeout = 4000;

var NFE_menuTop    = 71;
var NFE_menuBottom = 111;

function NFE_initMenu()
{
    var nr = 0;
    NFE_openMenu('NFE_m' + nr);

        nr = 2; //

    NFE_openMenu('NFE_m' + nr);
}
// -->
</script>


<table border="0" cellspacing="0" cellpadding="0">
    <tbody><tr><td><img src="index.jsp_files/px_transparent.gif" width="1"
height="20"></td></tr>
    <tr><td><img src="index.jsp_files/px_transparent.gif" width="1"
height="20"></td></tr>
</tbody></table>



<div id="NFE_m0" class="nfeMenu">
    <table border="0" cellspacing="0" cellpadding="0" width="100%">

    <tbody><tr>
        <td bgcolor="#0033cc" height="20" width="5"><img
src="index.jsp_files/1x1wb2blue.gif" alt=""
 width="5" height="20" border="0"></td>
        <td bgcolor="#0033cc" height="20">

            <table border="0" cellspacing="0" cellpadding="0" bgcolor="#0033cc">
                <tbody><tr>


                    <td height="20">  <a href="javascript:;"
onclick="javascript:NFE_openMenu('NFE_m
2');" class="navi1">Support</a>  </td>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20">  <a href="javascript:;"
onclick="javascript:NFE_openMenu('NFE_m
3');" class="navi1">Ordering</a>  </td>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20">  <a href="javascript:;"
onclick="javascript:NFE_openMenu('NFE_m
4');" class="navi1">Contact Nokia</a>  </td>

                </tr>
            </tbody></table>

        </td>
    </tr>



    <tr>
        <td bgcolor="#cccccc" height="20" width="5"><img
src="index.jsp_files/1x1_navi_grey.gif" alt
="" width="5" height="20" border="0"></td>
        <td bgcolor="#cccccc" height="20" align="right"><img
src="index.jsp_files/1x1_navi_grey.gif"
 alt="" width="1" height="20" border="0"></td>
    </tr>

    </tbody></table>
</div>




<div id="NFE_m2" class="nfeMenu">
    <table border="0" cellspacing="0" cellpadding="0" width="100%">

    <tbody><tr>
        <td bgcolor="#0033cc" height="20" width="5"><img
src="index.jsp_files/1x1wb2blue.gif" alt=""
 width="5" height="20" border="0"></td>
        <td bgcolor="#0033cc" height="20">

            <table border="0" cellspacing="0" cellpadding="0" bgcolor="#0033cc">
                <tbody><tr>


                    <td height="20" bgcolor="#cccccc">  <a href="javascript:;"
onclick="javascript:N
FE_openMenu('NFE_m2');" class="navi2">Support</a>  </td>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20">  <a href="javascript:;"
onclick="javascript:NFE_openMenu('NFE_m
3');" class="navi1">Ordering</a>  </td>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20">  <a href="javascript:;"
onclick="javascript:NFE_openMenu('NFE_m
4');" class="navi1">Contact Nokia</a>  </td>

                </tr>
            </tbody></table>

        </td>
    </tr>



    <tr>
        <td bgcolor="#cccccc" height="20" width="5"><img
src="index.jsp_files/1x1_navi_grey.gif" alt
="" width="5" height="20" border="0"></td>
        <td bgcolor="#cccccc" height="20">
            <table border="0" cellspacing="0" cellpadding="0" bgcolor="#cccccc">
                <tbody><tr>



                        <td bgcolor="#ffffff">  <a
href="https://support.nokia.com/home/index.jsp?de
fault=1" target="_top" class="navi2">My Products</a>  </td>

                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/knowledge/search.jsp" target="_top"
 class="navi2">Knowledge Base</a>  </td>

                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/documentation/index.jsp" target="_t
op" class="navi2">Documentation</a>  </td>

                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/software/index.jsp" target="_top" c
lass="navi2">Software</a>  </td>

                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/RmaWeb/index.jsp" target="_top" cla
ss="navi2">Hardware</a>  </td>

                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/cases/index.jsp" target="_top" clas
s="navi2">Request Support</a>  </td>

                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/agreement/index.jsp" target="_top"
class="navi2">Service Contract Center</a>  </td>


                    <td align="right"><img
src="index.jsp_files/1x1_navi_grey.gif" alt="" width="1"
height="20" border="0"></td>
                </tr>
            </tbody></table>
        </td>
    </tr>

    </tbody></table>
</div>

<div id="NFE_m3" class="nfeMenu">
    <table border="0" cellspacing="0" cellpadding="0" width="100%">

    <tbody><tr>
        <td bgcolor="#0033cc" height="20" width="5"><img
src="index.jsp_files/1x1wb2blue.gif" alt=""
 width="5" height="20" border="0"></td>
        <td bgcolor="#0033cc" height="20">

            <table border="0" cellspacing="0" cellpadding="0" bgcolor="#0033cc">
                <tbody><tr>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20">  <a href="javascript:;"
onclick="javascript:NFE_openMenu('NFE_m
2');" class="navi1">Support</a>  </td>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20" bgcolor="#cccccc">  <a href="javascript:;"
onclick="javascript:N
FE_openMenu('NFE_m3');" class="navi2">Ordering</a>  </td>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20">  <a href="javascript:;"
onclick="javascript:NFE_openMenu('NFE_m
4');" class="navi1">Contact Nokia</a>  </td>

                </tr>
            </tbody></table>

        </td>
    </tr>



    <tr>
        <td bgcolor="#cccccc" height="20" width="5"><img
src="index.jsp_files/1x1_navi_grey.gif" alt
="" width="5" height="20" border="0"></td>
        <td bgcolor="#cccccc" height="20">
            <table border="0" cellspacing="0" cellpadding="0" bgcolor="#cccccc">
                <tbody><tr>


                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/agreement/index.jsp?order=1" target
="_top" class="navi2">Service Contracts</a>  </td>

                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/license/index.jsp" target="_top" cl
ass="navi2">Licensing</a>  </td>

                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/agreement/frmInstProdLocator.jsp?in
st=1" target="_top" class="navi2">Installed Products</a>  </td>


                    <td align="right"><img
src="index.jsp_files/1x1_navi_grey.gif" alt="" width="1"
height="20" border="0"></td>
                </tr>
            </tbody></table>
        </td>
    </tr>

    </tbody></table>
</div>

<div id="NFE_m4" class="nfeMenu">
    <table border="0" cellspacing="0" cellpadding="0" width="100%">

    <tbody><tr>
        <td bgcolor="#0033cc" height="20" width="5"><img
src="index.jsp_files/1x1wb2blue.gif" alt=""
 width="5" height="20" border="0"></td>
        <td bgcolor="#0033cc" height="20">

            <table border="0" cellspacing="0" cellpadding="0" bgcolor="#0033cc">
                <tbody><tr>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20">  <a href="javascript:;"
onclick="javascript:NFE_openMenu('NFE_m
2');" class="navi1">Support</a>  </td>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20">  <a href="javascript:;"
onclick="javascript:NFE_openMenu('NFE_m
3');" class="navi1">Ordering</a>  </td>

                    <td width="1"><img
src="index.jsp_files/line_navi_level_1.gif" alt="" width="1"
height="20" border="0"></td>
                    <td height="20" bgcolor="#cccccc">  <a href="javascript:;"
onclick="javascript:N
FE_openMenu('NFE_m4');" class="navi2">Contact Nokia</a>  </td>

                </tr>
            </tbody></table>

        </td>
    </tr>



    <tr>
        <td bgcolor="#cccccc" height="20" width="5"><img
src="index.jsp_files/1x1_navi_grey.gif" alt
="" width="5" height="20" border="0"></td>
        <td bgcolor="#cccccc" height="20">
            <table border="0" cellspacing="0" cellpadding="0" bgcolor="#cccccc">
                <tbody><tr>


                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/contact/index.jsp" target="_top" cl
ass="navi2">Contact Information</a>  </td>

                        <td width="1" valign="middle"><img
src="index.jsp_files/line_navi_level_2.gi
f" alt="" width="1" height="20" border="0"></td>
                        <td>  <a
href="https://support.nokia.com/contact/feedback.jsp" target="_top"
 class="navi2">Feedback</a>  </td>


                    <td align="right"><img
src="index.jsp_files/1x1_navi_grey.gif" alt="" width="1"
height="20" border="0"></td>
                </tr>
            </tbody></table>
        </td>
    </tr>

    </tbody></table>
</div>



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 215508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.