new message alert using username instead of acount name

RESOLVED DUPLICATE of bug 133960

Status

--
trivial
RESOLVED DUPLICATE of bug 133960
15 years ago
15 years ago

People

(Reporter: bram, Assigned: mscott)

Tracking

unspecified
Thunderbird 11.0
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030807
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030807

With the new mail alert enabled the pop-up appearing shows that "<username> has
<n> new messages". I'm wondering <username> is the appropiate choice here.
Although the user receives the messages most time the username isn't really
logical like "pop02431" for one of my accounts.

Wouldn't it be more logical to use the account name since that can be picked
freely without any restrictions on the server side?

Reproducible: Always

Steps to Reproduce:
1. Receive a new mail :)
(Assignee)

Comment 1

15 years ago
triaging.
Summary: new message alert using username instead of acount name → new message alert using username instead of acount name
Target Milestone: --- → After Thunderbird 1.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 133960 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.