meta refresh stops working after period of time

VERIFIED DUPLICATE of bug 209020

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 209020
15 years ago
13 years ago

People

(Reporter: Jeremy Ashcraft, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

After a long period of time being open, Firebird stops following META refreshes
most of the time.  the snttax of the META refresh i'm currently trying to do is
normal and has worked before ->  <meta HTTP-EQUIV=Refresh CONTENT="2; URL=/">

Reproducible: Sometimes

Steps to Reproduce:
1. OPen Firebird
2. Browse for an indescriminate period of time, say more than 30minutes
3. Navigate to a page that does a meta refresh

Actual Results:  
In some cases (not all), the browser did not follow the refresh

Expected Results:  
uh, redirected to the expected URL

Updated

15 years ago
QA Contact: asa

Comment 1

15 years ago
Just here to let you know that I am having the same problem with my sites. 
Sometimes works, sometimes doesnt in Firebird.  I do not know if time is an
issue, but there is definately something "wrong" with Firbird's refresh (site
worked perfectly in Latest Stable Mozilla). 

Comment 2

15 years ago
This bug is related to Bug 209020.

Steps to reproduce:
1. Open a page, which uses the Editor component (e. g.
http://www.mozilla.org/editor/midasdemo/)
2. Open a page that uses meta-refresh in the same window

or try this with Attachment 132486 [details]

Updated

15 years ago
Depends on: 209020
(Reporter)

Comment 3

15 years ago
Its probably the same bug, as I use htmlArea(a WYSIWYG editor) in one of my web
applications, which sets the Design Mode to "on".  That would explain why I
don't experience this bug all the time.  Thanks!

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 209020 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
No longer depends on: 209020
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.