Title bar goes completely blank when new tab opened

VERIFIED DUPLICATE of bug 215440

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 215440
15 years ago
15 years ago

People

(Reporter: whorfin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030808 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030808 Mozilla Firebird/0.6.1+

Allowing the title bar to go completely blank is an acknowledged bug.  This is
ostensibly fixed in the 8/8/2003 build, and does seem to work on new WINDOWS. 
However, when a new TAB is opened, the title bar goes completely blank (no text,
just an icon).  This is completely unacceptable MDI app behavior.

Reproducible: Always

Steps to Reproduce:
1. Open a new tab in Firebird.
2.
3.

Actual Results:  
Title bar becomes blank with no text.

Expected Results:  
Title bar should read 'Mozilla Firebird' when no URL is supplied

Comment 1

15 years ago
If the fix is not working, that bug should reopen.  Don't start a whole new bug.

*** This bug has been marked as a duplicate of 215440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.