can't select local trash folder for imap account

RESOLVED DUPLICATE of bug 211303

Status

--
enhancement
RESOLVED DUPLICATE of bug 211303
16 years ago
10 years ago

People

(Reporter: anferr, Assigned: Bienvenu)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

I'd like to be able to chose any folder (or at least Trash on Local Folders),
and not only remote Trash when I'm using an IMAP account, as I can do for 'Sent'
and 'Drafts' folders.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 211303 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.