No Windows Menu in Thunderbird

VERIFIED FIXED

Status

Thunderbird
Mail Window Front End
VERIFIED FIXED
15 years ago
13 years ago

People

(Reporter: sipaq, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
The Mac version needs a Windows menu, because of Aqua UI guidelines. Firebird
has it since 2003-08-05, please see David Hyatt's patch from 2003-08-05 03:16
for how this was done in Firebird. 

The corresponding bug for Firebird is bug 204420.
(Assignee)

Comment 1

15 years ago
*** Bug 217567 has been marked as a duplicate of this bug. ***

Updated

15 years ago
QA Contact: asa

Comment 2

15 years ago
*** Bug 222594 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

15 years ago
Don Crandall and I just landed this last week. Will be in the next OSX build.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

13 years ago
cleanup:
Verified with Mac Tbird trunk build 2005-08-04-09-trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.