only 1 out of 7 links on a real estate page toolbar works

RESOLVED DUPLICATE of bug 215635

Status

Core Graveyard
GFX: Mac
--
major
RESOLVED DUPLICATE of bug 215635
15 years ago
9 years ago

People

(Reporter: Jim Baxter, Assigned: Simon Fraser)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

(note this is a re-submitt of 215635 because I left out part of one of the message)

This page at www.swmic.com (member only) has 7 links in the toolbar, only one of
the links will work.

Reproducible: Always

Steps to Reproduce:
1.there no special steps to take, just click on a toolbar link 
2.
3.
Actual Results:  
Click on link and a menu will NOT drop down.

Expected Results:  
Click on link and a menu will drop down with options.

This problem does not happen on IE or Netscape

Comment 1

15 years ago
Put the information in the original bug.  Don't open a new one.

*** This bug has been marked as a duplicate of 215635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.