Status

Tech Evangelism Graveyard
Danish
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Allan B. Christensen, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

In you use MS IE on the page, on the upper right side you will see two links:
"Avanceret søgning" and an icon called "Kort". These are not visible in Mozilla.

Reproducible: Always

Steps to Reproduce:
1. Enter the page
2.
3.

Actual Results:  
Links are not visible

Expected Results:  
Should be visible

Comment 1

15 years ago
*** Bug 215646 has been marked as a duplicate of this bug. ***
                                                                        if
(document.all) {
                                                                         
document.write("Avanceret søning&nbsp;<img
src='http://www.dba.dk//images/searchbox/s
ogAvanceret.gif' border='0' align='middle' WIDTH='15'
HEIGHT='13'>&nbsp;&nbsp;&nbsp;");
                                                                                
        }



http://www.dba.dk/kort/initKort.js looks like it might be a problem with the
"Kort" link, but I don't have WinIE to compare with.


In any case, one of the problems is definitely bad browser-sniffing JS on the
site, and the other probably is as well.

->Evang.
Assignee: other → other
Component: Layout → Other
Product: Browser → Tech Evangelism
QA Contact: ian → other
Version: Trunk → unspecified

Updated

14 years ago
Component: Other → Danish
Summary: Links invisible → dba.dk - Links invisible
(Reporter)

Comment 3

14 years ago
Hi

Further to this problem: If you use Opera to access this page,it displays the
page correctly, irrespectably of whether you configure it to identify itself to
the page as MSIE 6.0, Mozilla 3.0, 4.78, 5.0 or just plain Opera. 

Doesn't this suggest that the problem is ___not___ related to "bad
browser-sniffing"?

/Allan

Comment 4

10 years ago
Page looks identical in Camino trunk, Firefox 2, and Safari 3 now. RESOLVED FIXED by changes the site has made since comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.