When Mozilla crashes, location bar clears

RESOLVED DUPLICATE of bug 63292

Status

defect
--
critical
RESOLVED DUPLICATE of bug 63292
16 years ago
11 years ago

People

(Reporter: taj, Assigned: hewitt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030626
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030626

When ever Mozilla crashes, the location bar emptys--there isn't anything on it...

Reproducible: Always

Steps to Reproduce:
1. Go to some website.
2. Leave the site and then crash Mozilla (use something on the Debug menu...)
3. Start up Mozilla... Notice that there is nothing on the location bar.

Actual Results:  
The items on the location bar were deleted...

Expected Results:  
Left them alone...
Reporter

Comment 1

16 years ago
---------------------------
Message from crash (Win2K):

DDE Server Window: mozilla.exe - Application Error
---------------------------
The instruction at "0x612b40d9" referenced memory at "0x02c4a930". The memory
could not be "read".


Click on OK to terminate the program
Click on CANCEL to debug the program
---------------------------
OK   Cancel   
---------------------------
OS: Windows 2000 → Windows 98

Comment 2

16 years ago
there seems to be 2 issues:
 - how do you get Mozilla to crash exactly ?
 - location bar issue, you probably describe a history issue (not being able to
go back to sites previously visited).
Reporter

Comment 3

16 years ago
I'm sorry... It appears to effect only Windows 98 (others, maybe ME?)... I just
installed Win 2K (on NTFS, so I can't revert), and thus can't check it. I'll try
to get access to a Windows 98 computer and provide the other information soon.

*** This bug has been marked as a duplicate of 63292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.