If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Escape key should close customize toolbar window

VERIFIED DUPLICATE of bug 227426

Status

()

Firefox
Toolbars and Customization
--
minor
VERIFIED DUPLICATE of bug 227426
14 years ago
11 years ago

People

(Reporter: sgarrity, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030809 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030809 Mozilla Firebird/0.6.1+

Hitting the escape (Esc) key should close the customize toolbar window as it
closes the Options window.

Reproducible: Always

Steps to Reproduce:
1. Right-click on toolbar
2. Click "Customize..."
3. Press Escape key

Actual Results:  
nothing happens

Expected Results:  
Customize toolbar window should close

see bug 138384, semi-related

Comment 1

14 years ago
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 227426 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
verified.
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.