horizontal scrollbar has extra bar above (looks weird) while using Chrome XP theme

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: squidboy86, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Any time that the horizontal scrolbar is necessary (when the text on the page
extends past the width of the browser window), the horizontal scrollbar appears
and functions properly. However, there is an ugly extra grey bar that appear
directly above the horizontal scrollbar. This only occurs when using the
ChromeXP theme in Windows XP (using StyleXP software).

Reproducible: Always

Steps to Reproduce:
1. resize the browser so that the horizontal scrollbar appears
Actual Results:  
Ugly bar appears directly above horizontal scrollbar

Expected Results:  
Only the horizontal scrollbar should appear

Using ChromeXP theme for Windows XP.
(Reporter)

Comment 1

15 years ago
Created attachment 129530 [details]
Image of the scrollbar problem

Note the ChromeXP Windows XP theme and the Ugly bar above the horizontal scroll
bar.

Comment 2

15 years ago
Please update your WinXP theme. See also bug 215483.
This would be because the default theme pulls the colors and other elements from
the theme in use.  Obviously the theme element being used for your theme isn't
set to a suitable colour.  In any case, this is an issue with the StyleXP theme,
not with Firebird or the default theme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.