Crash when clicking a video link

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Ere Maijala (slow), Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB22622591E, URL)

(Reporter)

Description

14 years ago
Go to the above url (http://www.evanescence.com/music/index.html) and click the
download: windows link. Fires up Windows Media Player and crashes right away.
Running trunk build 2003080804 on WinXP.

Comment 1

14 years ago
is the "download: windows" link this one ?
http://cdnd.winduprecords.com/evanescence/video/goingundervid_dwnld.wmv
can you post Talkback ID for this crash ?
Keywords: stackwanted
Summary: Crash when clicking a video link → Crash when clicking a video link
(Reporter)

Comment 2

14 years ago
Yes, that's the link. TB22622591E.

Updated

14 years ago
Whiteboard: TB22622591E

Comment 3

14 years ago
unable to reproduce with 1.7 beta on windows XP
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.