Unable to sort messages by attachment

VERIFIED DUPLICATE of bug 116498

Status

MailNews Core
Attachments
--
enhancement
VERIFIED DUPLICATE of bug 116498
15 years ago
10 years ago

People

(Reporter: MattMc3, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

If I have a mail folder with multiple messages, many times I'd like to quickly
find all the messages that have attachments.  There seems to be no way to do
this without looking at the mail icon in the subject field for every message. 
It would be nice to be able to add an attachment column to the folder listing
window so that messages could be sorted by an [attachment/no attachment] status.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A

Comment 1

15 years ago
Use the Mail Views feature in the search bar to show only messages with
attachments.  The bug this is a duplicate of doesn't look like it's getting
fixed any time soon.

*** This bug has been marked as a duplicate of 116498 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.