Mail import from Outlook (NOT express) uses wrong list separator for email address fields, To, Cc, Bcc

VERIFIED DUPLICATE of bug 127049

Status

VERIFIED DUPLICATE of bug 127049
15 years ago
14 years ago

People

(Reporter: pufiad, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Outlook (NOT express) uses the semicolon (;) as list separator between email
addresses in the To, Cc and Bcc fields, and the comma (,) as a separator between
surname and first name.

The Thunderbird import utility uses the comma (,) as list separator between
email addresses, which results in completely mangled To, Cc and Bcc fields.

Reproducible: Always

Steps to Reproduce:

Updated

15 years ago
QA Contact: asa
(Reporter)

Comment 1

15 years ago
There is a work-around to first import the Outlook addresses in Outlook Express
and from there in Thunderbird.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 127049 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
Setting this bug to verified, because it is part of bug 127049.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.