The given URL lets MozillaFirebird crash (unknown reason)

VERIFIED WORKSFORME

Status

()

Firefox
General
--
critical
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Maximilian Gerlach, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: needs to reproduce on Linux, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030519 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030519 Mozilla Firebird/0.6

Sorry, no idea what may be the problem. Dillo, for example, shows the page
without a problem..

Reproducible: Always

Steps to Reproduce:
1. Open Url ;)

Actual Results:  
MozillaFirebird crashes

Expected Results:  
Show the webpage? Dont crash? ;)

Comment 1

15 years ago
WFM 2003080808 PC/WinXP

Your version is almost 3 months old.  At least try it on the 0.6.1 milestone
before reporting it as a bug.

If it still crashes on 0.6.1, does it generate a Talkback report?
Severity: normal → critical
Keywords: crash, stackwanted

Comment 2

15 years ago
This WFM using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5b) Gecko/20030810
Mozilla Firebird/0.6.1+

Maximilian, please check again with latest milestone or latest nightly build as
suggested by Bill. Additionally I'd kindly ask you to create also a new profile
before testing with a newer build. You can either create a new profile without
losing your original settings by calling MozillaFirebird with option
"-ProfileManager" or by renaming your .profile directory in order to force
MozillaFirebird to create a new one.
Whiteboard: needs to reproduce on Linux
(Reporter)

Comment 3

15 years ago
With the latest nightly build, everything works fine.
Sorry for troubling you, guys :-/
Maximilian
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
Re-opening due to wrong resolution...
Status: RESOLVED → UNCONFIRMED
Keywords: stackwanted
Resolution: FIXED → ---

Comment 5

15 years ago
Since bug has not been fixed explicitely by a developer we use resolution "WFM"
for such kind of "fixes".

=> resolving accordingly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.