Autoscroll background not redrawn correctly when scrolling

RESOLVED DUPLICATE of bug 198062

Status

()

--
trivial
RESOLVED DUPLICATE of bug 198062
15 years ago
15 years ago

People

(Reporter: zeta.bugz, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030809 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030809 Mozilla Firebird/0.6.1+

When scrolling using autoscroll, the background of the autoscroll icon is not
redrawn as it should.

Reproducible: Always

Steps to Reproduce:
1. Press middle mouse button to get the autoscroll icon visible
2. Point it over links or images (most visible)
3. Slowly scroll up and down

Actual Results:  
The background of the icon is not alinged with the rest of the page.
(Reporter)

Comment 1

15 years ago
This seems to be a problem with all css "fixed" components.
The same problem occurs on:
http://www.w3.org/Style/Examples/007/menus.html

Comment 2

15 years ago
Confirming.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030811 Mozilla
Firebird/0.6.1+

Pretty cosmetic problem -> trivial. Too trivial to fix?
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

15 years ago
As i said.. the problem isn't with the autoscroll but with transparent gifs and
css "position: fixed"

made a test:
http://zeta.no-ip.org/testcases/mozilla_transparent_gif.html
a transparent gif moving over a background. It should not be seen at all if it
was working ok.

maybe the bug should be moved/renamed..

Comment 4

15 years ago
Right, now I know what you mean! This is a known problem.

*** This bug has been marked as a duplicate of 198062 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.