horizontal scroll doesn't scroll all the way to the right

RESOLVED FIXED

Status

()

RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: scotto, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

This page

http://www.llnl.gov/str/JulAug03/Murphy.html

displays correctly when I have mozilla fullscreen on my Gnome desktop.  When I
shrink the window to half horizontal screen width, mozilla's horizontal scroll
bar appears.  However, when I scroll all the way to the right, text is still
clipped on the right side.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Confirming bug, 2003-08-08-22 trunk Linux.  It's a floating table, it seems the
width of the vertical scrollbar is not taken into account.
Assignee: general → other
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: general → ian
Whiteboard: DUPEME

Comment 2

15 years ago
FXIED by bug 173277
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.